All Systems Operational
Javascript Tracker ? Operational
90 days ago
100.0 % uptime
Today
Data Collection ? Operational
90 days ago
100.0 % uptime
Today
Data Processing ? Operational
90 days ago
100.0 % uptime
Today
Message Sending ? Operational
90 days ago
100.0 % uptime
Today
Management Interface ? Operational
90 days ago
99.95 % uptime
Today
Knowledge Base ? Operational
90 days ago
100.0 % uptime
Today
Third-Party Services Operational
90 days ago
100.0 % uptime
Today
Drag and drop email composer ? Operational
90 days ago
100.0 % uptime
Today
Email Composer Image Uploads ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - Our team was able to fully restore the website. Issue is now resolved.
Mar 25, 10:24 UTC
Update - While we're working on the solution, a friendly reminder that you can still login to the Customer.io platform through https://fly.customer.io/login.
Mar 25, 09:59 UTC
Update - Our team continues to work on a solution.
Mar 25, 09:41 UTC
Identified - Our team has found the cause of the issue and we are working on the solution.
Mar 25, 08:48 UTC
Investigating - Our team is investigating Customer.io Marketing site being not available. No impact on the functionality of Customer.io Tools.
Mar 25, 08:21 UTC
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Resolved - This incident has been resolved.
Mar 18, 21:07 UTC
Update - We are continuing to monitor for any further issues.
Mar 18, 20:53 UTC
Monitoring - A fix has been implemented and the team continues to monitor.
Mar 18, 20:53 UTC
Investigating - We are currently investigating an issue preventing the user interface from being accessible.
Mar 18, 20:33 UTC
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.